CubieBoard博客-HomeCubieTech公司网站

cubie.cc CubieBoard中文论坛

 找回密码
 立即注册
搜索
热搜: unable
查看: 4065|回复: 5

CB3开机LOGO

[复制链接]

7

主题

1

好友

813

积分

高级会员

Rank: 4

贡献
123
金钱
213
威望
223
买家信用
卖家信用
积分
813
发表于 2014-5-22 09:35:02 |显示全部楼层
我想问下我在本网站下的ct-nand-v1.00-20130911.img,在linux内核启动前有显示一个cubie的logo,但我用android-SDK.zip编译出来的sun7i_android_sugar-cubietruck.img没有这个,是编译方法不对还是下载的源码不对。。。不过我确实在uboot里没有看见显示的驱动。。。

回复

使用道具 举报

7

主题

1

好友

813

积分

高级会员

Rank: 4

贡献
123
金钱
213
威望
223
买家信用
卖家信用
积分
813
发表于 2014-5-22 18:53:15 |显示全部楼层
还是自己回答吧,将auto_hpd设置成1就OK了
回复

使用道具 举报

0

主题

0

好友

931

积分

高级会员

Rank: 4

贡献
182
金钱
318
威望
182
买家信用
卖家信用
积分
931
发表于 2014-7-15 17:54:51 |显示全部楼层
drivers目录下没有显示的驱动?

回复

使用道具 举报

7

主题

1

好友

813

积分

高级会员

Rank: 4

贡献
123
金钱
213
威望
223
买家信用
卖家信用
积分
813
发表于 2014-7-18 10:46:01 |显示全部楼层
Jimmyxu 发表于 2014-7-15 17:54
drivers目录下没有显示的驱动?

在lichee目录下的u-boot确实没有显示的驱动,实际打包用的是已经编译好u-boot,这个u-boot可以用另个目录u-boot生成,这个u-boot有显示驱动
回复

使用道具 举报

1

主题

1

好友

612

积分

高级会员

Rank: 4

贡献
124
金钱
229
威望
124
买家信用
卖家信用
积分
612
发表于 2015-12-15 10:16:42 |显示全部楼层
bingdu4278 发表于 2014-7-18 10:46
在lichee目录下的u-boot确实没有显示的驱动,实际打包用的是已经编译好u-boot,这个u-boot可以用另个目录 ...

我用的是CB2 按正常情况开机应该有显示A20 logo 可我编译完android后烧录开机直接就进入android 动态的logo 上了,不知道是何原因。我用的是LCD
回复

使用道具 举报

0

主题

0

好友

330

积分

禁止访问

贡献
66
金钱
111
威望
66
买家信用
卖家信用
积分
330
发表于 2016-1-20 11:20:40 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|邮件群发|cubie.cc---深刻的嵌入式技术和应用讨论中文社区 ( 粤ICP备13051116号-1  

GMT+8, 2019-8-20 20:11 , Processed in 0.020760 second(s), 14 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc. | Style by Coxxs

回顶部